Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » Please test 4.2
Please test 4.2 [message #490538] Mon, 09 March 2015 16:26 Go to next message
jonwil is currently offline  jonwil
Messages: 3555
Registered: February 2003
Karma: 0
General (3 Stars)

The more testing you guys can do on 4.2, the sooner we can find all the bugs and get them sorted so 4.2 can be released to everyone.


Jonathan Wilson aka Jonwil
Creator and Lead Coder of the Custom scripts.dll
Renegade Engine Guru
Creator and Lead Coder of TT.DLL
Official member of Tiberian Technologies
Re: Please test 4.2 [message #490539 is a reply to message #490538] Tue, 10 March 2015 02:48 Go to previous messageGo to next message
PGS-PC
Messages: 17
Registered: September 2011
Karma: 0
Recruit
OK I have the 4.2 test build.

I can't set the resolution above 1920x1200 else it crashes going into options anything higher then 3200x1800 the game wont start.
Re: Please test 4.2 [message #490540 is a reply to message #490539] Tue, 10 March 2015 04:55 Go to previous messageGo to next message
sla.ro(master) is currently offline  sla.ro(master)
Messages: 610
Registered: September 2010
Location: Romania
Karma: 0
Colonel
I tested the campaign (I did live stream it, the footage will be posted on my youtube channel). No important bugs found so far (exception: stupid AI, some issues with graphics sometimes).

I will test loading screen and other things.


Creator of Mutant Co-Op
Developer of LuaTT
Re: Please test 4.2 [message #490541 is a reply to message #490539] Tue, 10 March 2015 10:31 Go to previous messageGo to next message
Jerad2142 is currently offline  Jerad2142
Messages: 3805
Registered: July 2006
Location: USA
Karma: 6
General (3 Stars)
PGS-PC wrote on Tue, 10 March 2015 03:48

OK I have the 4.2 test build.

I can't set the resolution above 1920x1200 else it crashes going into options anything higher then 3200x1800 the game wont start.

I'll test this when I get home, I'll hook my pc up to my TV, pretty sure its resolution goes to 1920x1200.


Re: Please test 4.2 [message #490543 is a reply to message #490541] Wed, 11 March 2015 07:09 Go to previous messageGo to next message
Jerad2142 is currently offline  Jerad2142
Messages: 3805
Registered: July 2006
Location: USA
Karma: 6
General (3 Stars)
Jerad Gray wrote on Tue, 10 March 2015 11:31

PGS-PC wrote on Tue, 10 March 2015 03:48

OK I have the 4.2 test build.

I can't set the resolution above 1920x1200 else it crashes going into options anything higher then 3200x1800 the game wont start.

I'll test this when I get home, I'll hook my pc up to my TV, pretty sure its resolution goes to 1920x1200.

I stand corrected, even though I have seen my TV State resolutions like 1920x1200, when I HDMI'd my computer to my TV the highest resolution listed was indeed 1920x1080, so I'm unable to test this issue.


Re: Please test 4.2 [message #490544 is a reply to message #490538] Wed, 11 March 2015 11:16 Go to previous messageGo to next message
Omar007 is currently offline  Omar007
Messages: 1711
Registered: December 2007
Location: Amsterdam
Karma: 0
General (1 Star)
I'll get on to testing the SP again as soon as I'm able.
I had really hoped to do it said weekend but I have been completely unable to game at all since I send that message Sad


http://tiberiumredux.omarpakker.nl/Old Unused Parts/Plaatjes/PromoteBanner_Hades_small.jpg
Re: Please test 4.2 [message #490545 is a reply to message #490538] Wed, 11 March 2015 13:04 Go to previous messageGo to next message
dblaney1 is currently offline  dblaney1
Messages: 358
Registered: March 2014
Location: United States
Karma: 0
Commander
I have a 1920x1200 monitor (dell 2408wfp) I can fire it up on. I'll test it in a bit.
Re: Please test 4.2 [message #490548 is a reply to message #490545] Thu, 12 March 2015 03:03 Go to previous messageGo to next message
PGS-PC
Messages: 17
Registered: September 2011
Karma: 0
Recruit
dblaney1 wrote on Wed, 11 March 2015 13:04

I have a 1920x1200 monitor (dell 2408wfp) I can fire it up on. I'll test it in a bit.


1920x1200 Works fine its going above 1920x1200 that's the problem.
Re: Please test 4.2 [message #490551 is a reply to message #490538] Sun, 15 March 2015 05:43 Go to previous messageGo to next message
Pyr0man1c is currently offline  Pyr0man1c
Messages: 186
Registered: April 2009
Karma: 0
Recruit
This is probably an issue with the fonts, as making the font sizes smaller in data/stylmgr fixed it for me

"Sapere Aude- Dare to be wise"
AmunRa

and its all this "drama" that will one day end renegade...

Quotes
Re: Please test 4.2 [message #490552 is a reply to message #490551] Wed, 18 March 2015 06:40 Go to previous messageGo to next message
PGS-PC
Messages: 17
Registered: September 2011
Karma: 0
Recruit
Pyr0man1c wrote on Sun, 15 March 2015 05:43

This is probably an issue with the fonts, as making the font sizes smaller in data/stylmgr fixed it for me


Thanks this worked.
Re: Please test 4.2 [message #490554 is a reply to message #490552] Thu, 19 March 2015 06:36 Go to previous messageGo to next message
sla.ro(master) is currently offline  sla.ro(master)
Messages: 610
Registered: September 2010
Location: Romania
Karma: 0
Colonel
Tested the custom loading screen: http://i.imgur.com/cn9fA8M.jpg

Well, if you name the w3d file other than 'if_', it won't work, for example 'my_custom.w3d' won't work, even if properly set in ini file, but if you put 'if_my_custom.w3d' will work, idk if is a bug or should be like this.

also tested sky color http://i.imgur.com/rJM43wJ.jpg


Creator of Mutant Co-Op
Developer of LuaTT

[Updated on: Thu, 19 March 2015 06:47]

Report message to a moderator

Re: Please test 4.2 [message #490607 is a reply to message #490538] Sat, 04 April 2015 15:28 Go to previous messageGo to next message
Mauler
Messages: 448
Registered: May 2003
Location: Alberta, Canada
Karma: 0
Commander
some issues found playing on our server

C130 vehicle dropoff does not play any sounds any longer

Stealth effects for vehicles and infantry are completely different, you can now see them from a much further distance in vehicle and out of vehicle. This bug makes stealth units completely ineffective

Re: Please test 4.2 [message #490608 is a reply to message #490538] Sat, 04 April 2015 15:47 Go to previous messageGo to next message
jonwil is currently offline  jonwil
Messages: 3555
Registered: February 2003
Karma: 0
General (3 Stars)

I haven't heard of that particular problem (stealth effects being different), some screenshots would help...


Jonathan Wilson aka Jonwil
Creator and Lead Coder of the Custom scripts.dll
Renegade Engine Guru
Creator and Lead Coder of TT.DLL
Official member of Tiberian Technologies
Re: Please test 4.2 [message #490609 is a reply to message #490538] Sat, 04 April 2015 16:34 Go to previous messageGo to next message
Mauler
Messages: 448
Registered: May 2003
Location: Alberta, Canada
Karma: 0
Commander
4.2 stock renegade map
index.php?t=getfile&id=15181&private=0

4.2 Modded map with nothing done to stealth ranges from LE.
index.php?t=getfile&id=15182&private=0

I've never seen stealth from that far before, I don't know perhaps I've never noticed... but it is highly noticeable in custom maps.

maybe it's just me...
Re: Please test 4.2 [message #490610 is a reply to message #490538] Sat, 04 April 2015 17:09 Go to previous messageGo to next message
dblaney1 is currently offline  dblaney1
Messages: 358
Registered: March 2014
Location: United States
Karma: 0
Commander
I don't recall having any changes with the stealth range on our server but we use a client side objects.ddb in our server content package so it may work correctly in that case.

Keep in mind that in multiplayer vehicles have a much further stealth visibility range than characters. About triple the range if I recall correctly.

[Updated on: Sat, 04 April 2015 17:10]

Report message to a moderator

Re: Please test 4.2 [message #490611 is a reply to message #490607] Sat, 04 April 2015 17:13 Go to previous messageGo to next message
dblaney1 is currently offline  dblaney1
Messages: 358
Registered: March 2014
Location: United States
Karma: 0
Commander
Mauler wrote on Sat, 04 April 2015 15:28



C130 vehicle dropoff does not play any sounds any longer






I don't recall it working in 4.1 either but it may have can't remember. I think it only works if the client is also the host such as in LAN.

[Updated on: Sat, 04 April 2015 17:13]

Report message to a moderator

Re: Please test 4.2 [message #490612 is a reply to message #490611] Sat, 04 April 2015 18:29 Go to previous messageGo to next message
roszek is currently offline  roszek
Messages: 296
Registered: June 2010
Karma: 0
Recruit
That is incorrect. They did work in 4.1 they don't work now.
Re: Please test 4.2 [message #490615 is a reply to message #490538] Mon, 06 April 2015 12:05 Go to previous messageGo to next message
Omar007 is currently offline  Omar007
Messages: 1711
Registered: December 2007
Location: Amsterdam
Karma: 0
General (1 Star)
I noticed that in single player the center dot of my reticle is missing.

Other than that I still haven't really gamed so I have not gotten any further than the first mission :/


http://tiberiumredux.omarpakker.nl/Old Unused Parts/Plaatjes/PromoteBanner_Hades_small.jpg
Re: Please test 4.2 [message #490616 is a reply to message #490615] Mon, 06 April 2015 15:04 Go to previous messageGo to next message
Jerad2142 is currently offline  Jerad2142
Messages: 3805
Registered: July 2006
Location: USA
Karma: 6
General (3 Stars)
Omar007 wrote on Mon, 06 April 2015 13:05

I noticed that in single player the center dot of my reticle is missing.

Other than that I still haven't really gamed so I have not gotten any further than the first mission :/

Means your playing on easy, no dot is because the game aims for you inside the circle.

dblaney1 wrote on Sat, 04 April 2015 18:13

Mauler wrote on Sat, 04 April 2015 15:28



C130 vehicle dropoff does not play any sounds any longer


I don't recall it working in 4.1 either but it may have can't remember. I think it only works if the client is also the host such as in LAN.


I'm pretty sure that I have heard them on-line in 4.2.


[Updated on: Mon, 06 April 2015 15:05]

Report message to a moderator

Re: Please test 4.2 [message #490617 is a reply to message #490616] Mon, 06 April 2015 17:05 Go to previous message
Omar007 is currently offline  Omar007
Messages: 1711
Registered: December 2007
Location: Amsterdam
Karma: 0
General (1 Star)
Jerad Gray wrote on Tue, 07 April 2015 00:04

Omar007 wrote on Mon, 06 April 2015 13:05

I noticed that in single player the center dot of my reticle is missing.

Other than that I still haven't really gamed so I have not gotten any further than the first mission :/

Means your playing on easy, no dot is because the game aims for you inside the circle.


Oh you're right. The save was indeed on easy. Must've clicked the wrong difficulty..
I guess that also explains why I felt like all the enemies dropped way too fast xD


http://tiberiumredux.omarpakker.nl/Old Unused Parts/Plaatjes/PromoteBanner_Hades_small.jpg
Previous Topic: BRenBot 1.54.4
Next Topic: Installing TT with The first decade
Goto Forum:
  


Current Time: Sat Apr 13 21:52:34 MST 2024

Total time taken to generate the page: 0.01088 seconds