Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » New 4.0 bug not letting players join
New 4.0 bug not letting players join [message #485693] Wed, 05 February 2014 17:23 Go to next message
liquidv2 is currently offline  liquidv2
Messages: 3407
Registered: February 2007
Karma: 0
General (3 Stars)
[18:53:48] <Rohirrim6> some ddl file is missing now after it updated
[18:54:11] <Rohirrim6> msvcr110.dll file is missing on ur comp

[19:11:28] <@tiggy7> ren doesn't load for me either now
[19:11:29] <@tiggy7> after the 4.1 d/l
[19:11:38] <@tiggy7> dammit

[19:17:53] <bibixx> he did download 4.1 for me
[19:17:55] <bibixx> it was done
[19:18:00] <bibixx> then i didn't can join anymore:/

[19:21:48] <chbt> It now says I need a newer version of DirectX

[19:22:31] <@tiggy7> it says "completed" after installing
[19:22:34] <@tiggy7> and then - nothing


liquidv2
Re: New 4.0 bug not letting players join [message #485694 is a reply to message #485693] Wed, 05 February 2014 17:27 Go to previous messageGo to next message
c0vert7 is currently offline  c0vert7
Messages: 338
Registered: November 2005
Location: Iowa
Karma: 0
Recruit
Having the same issue Whats That
Re: New 4.0 bug not letting players join [message #485695 is a reply to message #485693] Wed, 05 February 2014 17:32 Go to previous messageGo to next message
c0vert7 is currently offline  c0vert7
Messages: 338
Registered: November 2005
Location: Iowa
Karma: 0
Recruit
Fixed mine by going to http://www.tiberiantechnologies.org/downloads and just downloading the new client installer by hand Thumbs Up
Re: New 4.0 bug not letting players join [message #485698 is a reply to message #485695] Wed, 05 February 2014 18:05 Go to previous messageGo to next message
tiggy7 is currently offline  tiggy7
Messages: 1
Registered: April 2007
Karma: 0
Recruit
I tried it too but it still doesn't work for me. I d/led the new client installer 3 times by now but nothing. It says completed, then I click next. When I click on the game button (doesn't matter which one, game or game2) Ren Configs come up. I click "OK" and then - nothing. I get a black screen with a white cursor and an "error beep". Nothing else shows up, no error status, nothing. Any other suggestion what I could do? I'm using TFD btw and it installs in the Renegade Folder there.

Thanks for any help or advice. Big Grin

[Updated on: Wed, 05 February 2014 18:11]

Report message to a moderator

Re: New 4.0 bug not letting players join [message #485707 is a reply to message #485693] Wed, 05 February 2014 19:52 Go to previous messageGo to next message
Ethenal is currently offline  Ethenal
Messages: 2532
Registered: January 2007
Location: US of A
Karma: 0
General (2 Stars)

I downloaded the update, which led to the VSCR dll error (which as you guys probably know is due to the lack of the VS 2012 runtime). After installing the VS2012 redistributables, it asks me to update DirectX.

I'm running Windows 8.1 in a VM due to Windows not wanting to install on my iMac for some reason, so I wouldn't take my word as hugely accurate because there may be some things that may not occur on a regular Windows install.


-TLS-DJ-EYE-K wrote on Mon, 18 March 2013 07:29

Instead of showing us that u aren't more inteligent than a Toast, maybe you should start becomming good in renegade Thumbs Up

Re: New 4.0 bug not letting players join [message #485715 is a reply to message #485693] Thu, 06 February 2014 02:14 Go to previous messageGo to next message
danpaul88 is currently offline  danpaul88
Messages: 5795
Registered: June 2004
Location: England
Karma: 0
General (5 Stars)
For anyone getting directX problems, download and run

http://www.microsoft.com/en-gb/download/details.aspx?id=35



For anyone getting MSVCR problems, download and run

http://www.microsoft.com/en-gb/download/details.aspx?id=30679


http://steamsignature.com/card/1/76561197975867233.png
Re: New 4.0 bug not letting players join [message #485730 is a reply to message #485693] Thu, 06 February 2014 10:52 Go to previous messageGo to next message
StealthEye is currently offline  StealthEye
Messages: 2518
Registered: May 2006
Location: The Netherlands
Karma: 0
General (2 Stars)

The versions of DirectX and the Visual Studio 2012 runtime seem to be correct, and should have been installed properly before the installer gets to that point... Not sure what's going on here. Sorry for the inconvenience. Please contact me directly if you're having this issue so that we can get it fixed asap, preferably before trying any of the solutions provided above.

BlackIntel admin/founder/coder
Please visit http://www.blackintel.org/

[Updated on: Thu, 06 February 2014 10:52]

Report message to a moderator

Re: New 4.0 bug not letting players join [message #485782 is a reply to message #485693] Fri, 07 February 2014 10:05 Go to previous message
StealthEye is currently offline  StealthEye
Messages: 2518
Registered: May 2006
Location: The Netherlands
Karma: 0
General (2 Stars)

I have identified the issue and it will be fixed as soon as possible, hopefully in a few hours. I'll post in the release topic when it is fixed. Until then, you can fix the issue by installing the following packages manually if you have not already done so:

http://www.microsoft.com/en-gb/download/details.aspx?id=35
http://www.microsoft.com/en-gb/download/details.aspx?id=30679

The RC2 installer erroneously attempts to install both at the same time, whereas only one simultaneous installation is allowed. That causes one of both installations to fail.

Thanks to everyone who helped me debug this issue by reporting on IRC/PM. Smile

(Crossposting this to all related topics.)


BlackIntel admin/founder/coder
Please visit http://www.blackintel.org/
Previous Topic: Strange Issues
Next Topic: Hit Cancel on auto update
Goto Forum:
  


Current Time: Wed Jul 24 05:44:41 MST 2024

Total time taken to generate the page: 0.00713 seconds