Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » Strange Issues
Strange Issues [message #485651] Tue, 04 February 2014 18:35 Go to next message
twig123 is currently offline  twig123
Messages: 18
Registered: July 2006
Karma: 0
Recruit
Hey all,

I've been away for quite some time...
Just recently got Ren reinstalled and installed The Tiberian Technologies 4.0 patch 1 client, but I'm having some strange issues and I have no idea if they are intentional or not.

When throwing C4, the character crouches and then stands back up.

Also, when attempting to shoot in vehicles, the very first click does nothing... but every other click/hold works just fine.

NM this one... think it is just the Multiplayer Practice doing this:
---
When going near the door of a building for the first time, the camera jerks up to look at the top of the building (happens in both friendly and enemy base, but only once for each building).
---

Are these things intentional with TT 4.0, or are these glitches that only I am having?

[Updated on: Tue, 04 February 2014 23:27]

Report message to a moderator

Re: Strange Issues [message #485664 is a reply to message #485651] Wed, 05 February 2014 02:52 Go to previous messageGo to next message
Mauler
Messages: 448
Registered: May 2003
Location: Alberta, Canada
Karma: 0
Commander
Those aren't bugs, they are intentional... Most things in Multiplay Practice are different than say LAN or Multiplayer

Quote:

When throwing C4, the character crouches and then stands back up.
Actual Animation for the planting of C4, It's normal...

Quote:

Also, when attempting to shoot in vehicles, the very first click does nothing... but every other click/hold works just fine.
Always been like that... nothing wrong with it.

Quote:

When going near the door of a building for the first time, the camera jerks up to look at the top of the building (happens in both friendly and enemy base, but only once for each building).
The camera moves to show you the exterior of the structure, has always been that way in MP practice....

All of these things where in stock renegade from release... TT doesn't affect anything in MP practice mode..They are not glitches
Re: Strange Issues [message #485683 is a reply to message #485664] Wed, 05 February 2014 13:24 Go to previous message
twig123 is currently offline  twig123
Messages: 18
Registered: July 2006
Karma: 0
Recruit
Thanks for the heads up. I've been out of the loop for a while and only tested MP Practice...

I'll give it a test on a real MP Game soon and come back if there are further issues. Smile

Also, I was trying to get my own MP Server setup (as I have decent VPS on a 1Gbps line I get for free)... but never seemed to be able to connect, just got Gameplay pending 2x then kicks. (checked the ports, disabled firewall, etc)... anyways, that's a separate issue.
Previous Topic: TTFS Public Repository by UltraAOW
Next Topic: New 4.0 bug not letting players join
Goto Forum:
  


Current Time: Mon Apr 22 21:42:23 MST 2024

Total time taken to generate the page: 0.00573 seconds