Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » Weird video glitch
Weird video glitch [message #479586] Wed, 27 February 2013 16:36 Go to next message
roszek is currently offline  roszek
Messages: 296
Registered: June 2010
Karma: 0
Recruit
Not sure what's going on here but here is the fraps.

http://www.youtube.com/watch?v=R11fJIkPJaA
Re: Weird video glitch [message #479603 is a reply to message #479586] Thu, 28 February 2013 10:42 Go to previous messageGo to next message
Jerad2142 is currently offline  Jerad2142
Messages: 3805
Registered: July 2006
Location: USA
Karma: 6
General (3 Stars)
As I was saying before my computer decided to restart (it was like a blue screen but it decided not to display the blue screen...) That looks like what happens when there are too many polys on the screen (seen it on my laptop a few times and on my main computer once back when we were working on Rp2's power up system and it keep spawning power ups infinitely). The only thing that doesn't match that is that the issue appears to continue no matter where you look; normally it disappears for me when you look away from the point with too many polys.

[Updated on: Thu, 28 February 2013 10:42]

Report message to a moderator

Re: Weird video glitch [message #484769 is a reply to message #479586] Mon, 02 December 2013 06:35 Go to previous messageGo to next message
roszek is currently offline  roszek
Messages: 296
Registered: June 2010
Karma: 0
Recruit
Bump.

This is still an issue that many players are having, any idea as to the cause...

http://multiplayerforums.com/index.php?/topic/2461-shadows-or-shapes-in-game/

Note: This has happened to me on jelly and MPF.
Re: Weird video glitch [message #484776 is a reply to message #479586] Mon, 02 December 2013 10:28 Go to previous messageGo to next message
EvilWhiteDragon is currently offline  EvilWhiteDragon
Messages: 3751
Registered: October 2005
Location: The Netherlands
Karma: 0
General (3 Stars)

Seems to me as an issue with your GFX card. I used to get that kind of artifacts when I OC'ed my card too much, but you can also get it from overheating issues. Could you verify this?

Additionally, could you point us to the many players that have this issue?


http://www.blackintel.org/usr/evilwhitedragon/pointfix.gif
BlackIntel admin/founder/PR dude (not a coder)
Please visit http://www.blackintel.org/

V, V for Vendetta

People should not be afraid of their governments.
Governments should be afraid of their people.
Re: Weird video glitch [message #484782 is a reply to message #484776] Mon, 02 December 2013 12:30 Go to previous messageGo to next message
roszek is currently offline  roszek
Messages: 296
Registered: June 2010
Karma: 0
Recruit
EvilWhiteDragon wrote on Mon, 02 December 2013 10:28

Seems to me as an issue with your GFX card. I used to get that kind of artifacts when I OC'ed my card too much, but you can also get it from overheating issues. Could you verify this?

Additionally, could you point us to the many players that have this issue?


I can not cuz I had upgraded my video card long after I took that video in Feb and have been too busy doing other ren related things to be active enough in game.

The link I posted above was a topic started in October regarding this issue.

-> http://multiplayerforums.com/index.php?/topic/2461-shadows-or-shapes-in-game/

Re: Weird video glitch [message #485233 is a reply to message #479586] Sat, 11 January 2014 21:47 Go to previous messageGo to next message
Mauler
Messages: 448
Registered: May 2003
Location: Alberta, Canada
Karma: 0
Commander
here are some more screens of the same glitch.. other that a few textures in my data folder my renegade is stock

video is Nvidia GTX 650 with win7 64bit

lots of images beware lol

[Updated on: Sat, 11 January 2014 21:49]

Report message to a moderator

Re: Weird video glitch [message #485236 is a reply to message #485233] Sun, 12 January 2014 02:37 Go to previous messageGo to next message
Sean is currently offline  Sean
Messages: 822
Registered: February 2009
Karma: 0
Colonel
Sarah sometimes get graphic glitches like this too, so it's certainly not a isolated incident...

Head admin at TmX (The Matrix Sniper server)

irc.thematrixserver.com
The Matrix Sniper: 188.138.84.134:4576
Re: Weird video glitch [message #485241 is a reply to message #484776] Sun, 12 January 2014 13:24 Go to previous messageGo to next message
EvilWhiteDragon is currently offline  EvilWhiteDragon
Messages: 3751
Registered: October 2005
Location: The Netherlands
Karma: 0
General (3 Stars)

EvilWhiteDragon wrote on Mon, 02 December 2013 18:28

Seems to me as an issue with your GFX card. I used to get that kind of artifacts when I OC'ed my card too much, but you can also get it from overheating issues. Could you verify this?

Additionally, could you point us to the many players that have this issue?

@Mauler & Sean


http://www.blackintel.org/usr/evilwhitedragon/pointfix.gif
BlackIntel admin/founder/PR dude (not a coder)
Please visit http://www.blackintel.org/

V, V for Vendetta

People should not be afraid of their governments.
Governments should be afraid of their people.
Re: Weird video glitch [message #485244 is a reply to message #479586] Sun, 12 January 2014 16:24 Go to previous messageGo to next message
Mauler
Messages: 448
Registered: May 2003
Location: Alberta, Canada
Karma: 0
Commander
Card is not overclocked and have no heating issues
Re: Weird video glitch [message #485246 is a reply to message #479586] Sun, 12 January 2014 17:01 Go to previous message
EvilWhiteDragon is currently offline  EvilWhiteDragon
Messages: 3751
Registered: October 2005
Location: The Netherlands
Karma: 0
General (3 Stars)

Can you check for glitches/artifacts when running furmark or 3dmark?

http://www.blackintel.org/usr/evilwhitedragon/pointfix.gif
BlackIntel admin/founder/PR dude (not a coder)
Please visit http://www.blackintel.org/

V, V for Vendetta

People should not be afraid of their governments.
Governments should be afraid of their people.
Previous Topic: TT Patch 1 installer
Next Topic: Client crash
Goto Forum:
  


Current Time: Sat Apr 13 21:54:55 MST 2024

Total time taken to generate the page: 0.01256 seconds