Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Technical Support » Renegade Client » Problems with a certain map
Problems with a certain map [message #475377] Fri, 28 September 2012 07:18 Go to next message
BadOwnZu is currently offline  BadOwnZu
Messages: 5
Registered: June 2005
Location: Munich
Karma: 0
Recruit
First of, apologize if this is the wrong section, I looked for the nearest Technical Support involving Renegade Client wise.

So, I logged on a 4.0 server, and it autodownloaded a certain map (C&C.Joipa.mix) and I've been having problems with it.

I see only units and certain objects, I get no terrain, No walls, Just an empty floor and the sky.

I've tried removing the file, but a friend informed me that it doesnt neccesarily come with a file.

Is there any way I can remove this map and Redownload it, I've tried downloading the mix file itself and sticking it in my data folder, I've also downloaded a mappack with the map inside it, I've also reinstalled 4.0 and joined the server, and tried it in LAN alone, but it's still bugged..

Here's a few screenshots of the problem

http://i46.tinypic.com/6pviqe.png

http://i50.tinypic.com/142wbb.png

If anyone can provide me with some useful information or an insight on how to fix it it'll be much appreciated, really dont wanna get into the trouble of reinstalling renegade, so many problems surround it and it's just tedious.

Re: Problems with a certain map [message #475378 is a reply to message #475377] Fri, 28 September 2012 07:29 Go to previous messageGo to next message
danpaul88 is currently offline  danpaul88
Messages: 5795
Registered: June 2004
Location: England
Karma: 0
General (5 Stars)
You could try deleting the ttfs file, which is somewhere in the Renegade folder (or possibly RenClient or Westwood or something along those lines...) in My Documents...

Putting .mix files into the data folder wont help because the 4.0 map system doesn't use the .mix files at all.

Deleting the ttfs file means you will have to redownload every custom map the next time you play though, since it contains all auto-downloaded maps.


http://steamsignature.com/card/1/76561197975867233.png

[Updated on: Fri, 28 September 2012 07:31]

Report message to a moderator

Re: Problems with a certain map [message #475386 is a reply to message #475377] Fri, 28 September 2012 08:49 Go to previous messageGo to next message
BadOwnZu is currently offline  BadOwnZu
Messages: 5
Registered: June 2005
Location: Munich
Karma: 0
Recruit
don't have a ttfs in any of my renegade folders, I'm guessing this is something to do with package editing
Re: Problems with a certain map [message #475387 is a reply to message #475377] Fri, 28 September 2012 09:02 Go to previous messageGo to next message
zunnie is currently offline  zunnie
Messages: 2959
Registered: September 2003
Location: Netherlands
Karma: 0
General (2 Stars)

Type %appdata% in the adressbar of your file explorer and delete the Renegade folder.

https://multiplayerforums.com/uploads/monthly_2018_03/TCW2_Signature.png.6236a0dbc6e1e53472a18fe8cd15e47b.png
Re: Problems with a certain map [message #475390 is a reply to message #475377] Fri, 28 September 2012 09:19 Go to previous messageGo to next message
BadOwnZu is currently offline  BadOwnZu
Messages: 5
Registered: June 2005
Location: Munich
Karma: 0
Recruit
^ This found the folder, deleted. Had to change serial to my legit one.. Stupid 4.0 changing it to a banned one

now downloading maps as normal, just need to wait for Joipa to appear somewhere to make sure it's all fixed ;o


EDIT: Joipa was downloading normally, got the file.. Loaded the map, Still same problem

am i missing textures?

[Updated on: Fri, 28 September 2012 10:02]

Report message to a moderator

Re: Problems with a certain map [message #475391 is a reply to message #475377] Fri, 28 September 2012 10:11 Go to previous messageGo to next message
zunnie is currently offline  zunnie
Messages: 2959
Registered: September 2003
Location: Netherlands
Karma: 0
General (2 Stars)

Seems to me that the 4.0 downloader is skipping the terrain w3d file when its downloading. I'm not sure man :/

https://multiplayerforums.com/uploads/monthly_2018_03/TCW2_Signature.png.6236a0dbc6e1e53472a18fe8cd15e47b.png
Re: Problems with a certain map [message #475438 is a reply to message #475377] Sat, 29 September 2012 14:21 Go to previous message
BadOwnZu is currently offline  BadOwnZu
Messages: 5
Registered: June 2005
Location: Munich
Karma: 0
Recruit
Problem fixed.

I went to work, came home and voila It worked.


work that one out.


EDIT: Rebugged, lmfao.

[Updated on: Sun, 30 September 2012 15:37]

Report message to a moderator

Previous Topic: FPS Spikes from 300+ to 12.
Next Topic: Strange Renegade Read/Write problems?
Goto Forum:
  


Current Time: Thu May 23 06:12:50 MST 2024

Total time taken to generate the page: 1.38296 seconds