Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Technical Support » Renegade Client » FPS Spikes from 300+ to 12.
FPS Spikes from 300+ to 12. [message #474113] Sat, 08 September 2012 15:39 Go to next message
omgitsgunz is currently offline  omgitsgunz
Messages: 12
Registered: May 2010
Karma: 0
Recruit
Just reinstalled Ren on my new computer. My ping is fine, KPBS seems stable, SFPS is fine, but my FPS keeps going from 300 (up to 500) to 6-12 any time I open a menu, enter a vehicle, or start shooting (ended up in quite a bit of credits lost). I'm using the 4.0.5Beta from TiberianTechnologies. Has anyone else had this problem? Does anyone know of a resolution? The game is 99% unplayable because of this -well...garbage.
Re: FPS Spikes from 300+ to 12. [message #474126 is a reply to message #474113] Sat, 08 September 2012 23:47 Go to previous messageGo to next message
Good-One-Driver is currently offline  Good-One-Driver
Messages: 959
Registered: January 2009
Location: Ukraine
Karma: 0
Colonel
Good to see you again and yeah happens to me some times but not as much as you are mentioning.

http://i48.tinypic.com/s1m2af.png
Quote: C4Smoke

Good-One-Driver is a little noob crying kid who sux at renegade I say let little noob kid Good-One-Driver cry all he wants lmao
Cry away little tiny kid
Re: FPS Spikes from 300+ to 12. [message #474131 is a reply to message #474126] Sun, 09 September 2012 04:40 Go to previous messageGo to next message
Sean is currently offline  Sean
Messages: 822
Registered: February 2009
Karma: 0
Colonel
I've seen this issue with some people,

I'd advise enabling vsync and lowering the shaders to 50% or disabling them completely.


Head admin at TmX (The Matrix Sniper server)

irc.thematrixserver.com
The Matrix Sniper: 188.138.84.134:4576
Re: FPS Spikes from 300+ to 12. [message #474197 is a reply to message #474113] Mon, 10 September 2012 16:03 Go to previous messageGo to next message
Jamie or NuneGa is currently offline  Jamie or NuneGa
Messages: 954
Registered: June 2007
Karma: 0
Colonel
I had this a long time ago, disabling shaders fixed it.

Other than that I advise posting on the tiberium technologies forum section, one of them might be able to help you. I used to get this rarely before 4.0 but haven't had once since.


http://img504.imageshack.us/img504/8789/avilj4.jpg

Jamie is a guys name in Europe...
Re: FPS Spikes from 300+ to 12. [message #474909 is a reply to message #474113] Thu, 20 September 2012 17:26 Go to previous messageGo to next message
omgitsgunz is currently offline  omgitsgunz
Messages: 12
Registered: May 2010
Karma: 0
Recruit
I tried disabling shaders and enabling vsync. It still happens. :/ any more thoughts?
Re: FPS Spikes from 300+ to 12. [message #475132 is a reply to message #474909] Sun, 23 September 2012 23:41 Go to previous message
Good-One-Driver is currently offline  Good-One-Driver
Messages: 959
Registered: January 2009
Location: Ukraine
Karma: 0
Colonel
run 3.4.4 or post in http://www.renegadeforums.com/index.php?t=thread&frm_id=52&rid=24464

http://i48.tinypic.com/s1m2af.png
Quote: C4Smoke

Good-One-Driver is a little noob crying kid who sux at renegade I say let little noob kid Good-One-Driver cry all he wants lmao
Cry away little tiny kid
Previous Topic: Same old problem with invalid password
Next Topic: Problems with a certain map
Goto Forum:
  


Current Time: Sat Jul 13 19:20:50 MST 2024

Total time taken to generate the page: 0.00612 seconds