Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » Installation fail
Installation fail [message #469653] Sat, 23 June 2012 10:01 Go to next message
ballstein is currently offline  ballstein
Messages: 94
Registered: July 2006
Location: AL/WY
Karma: 0
Recruit
StealthEye wrote on Sat, 23 June 2012 06:52

Please create a new topic for any issues next time.

Can you check if you have a mixcheck.exe in your Renegade folder? If so, run it. If not, try reinstalling TT and make sure you have administrator permissions when installing. If mixcheck completes successfully everything should be alright.


Sorry about that Stealth.

Anyway, I do have mixcheck. Tried running it and it failed as well.
http://i210.photobucket.com/albums/bb307/ballstein32/mixcheck-1.jpg

I just figured I'd pass this along to you. I'm not really too worried about it. This computer was brought out of retirement due to my laptop dying. I'm getting a new one next month so I'll be good then. And, I only play Ren like once or twice a week now anyway.

If I have a chance later today or tomorrow I'll reinstall TT.


Xboxlive: M32Ballstein
Re: Installation fail [message #469654 is a reply to message #469653] Sat, 23 June 2012 10:19 Go to previous messageGo to next message
danpaul88 is currently offline  danpaul88
Messages: 5795
Registered: June 2004
Location: England
Karma: 0
General (5 Stars)
Update XP to service pack 2 or higher, that function does not exist in XP or XP SP1

http://steamsignature.com/card/1/76561197975867233.png

[Updated on: Sat, 23 June 2012 10:21]

Report message to a moderator

Re: Installation fail [message #469655 is a reply to message #469653] Sat, 23 June 2012 10:25 Go to previous messageGo to next message
StealthEye is currently offline  StealthEye
Messages: 2518
Registered: May 2006
Location: The Netherlands
Karma: 0
General (2 Stars)

It seems that Visual Studio 2010 (which we use for development) is no longer able to target Windows versions before XP.

BlackIntel admin/founder/coder
Please visit http://www.blackintel.org/
Re: Installation fail [message #469656 is a reply to message #469654] Sat, 23 June 2012 10:36 Go to previous messageGo to next message
ballstein is currently offline  ballstein
Messages: 94
Registered: July 2006
Location: AL/WY
Karma: 0
Recruit
danpaul88 wrote on Sat, 23 June 2012 10:19

Update XP to service pack 2 or higher, that function does not exist in XP or XP SP1



Dan, I wish I could. This computer is running Windows ME skinned to look like XP. It hasn't been updated since probably early 2002, maybe late 2001.

I'm actually surprised I still have this thing. I can't wait for my new computer.


Xboxlive: M32Ballstein
Re: Installation fail [message #470396 is a reply to message #469653] Sun, 01 July 2012 03:51 Go to previous message
jonwil is currently offline  jonwil
Messages: 3556
Registered: February 2003
Karma: 0
General (3 Stars)

Windows ME was the worst piece of junk ever produced by Microsoft.


Jonathan Wilson aka Jonwil
Creator and Lead Coder of the Custom scripts.dll
Renegade Engine Guru
Creator and Lead Coder of TT.DLL
Official member of Tiberian Technologies
Previous Topic: Skipping characters?
Next Topic: Got another crash
Goto Forum:
  


Current Time: Mon Jul 15 21:11:40 MST 2024

Total time taken to generate the page: 0.00630 seconds