Renegade Public Forums
C&C: Renegade --> Dying since 2003™, resurrected in 2024!
Home » Tiberian Technologies / Blackhand Studios » Tiberian Technologies Forum » New scripts issue...
New scripts issue... [message #468921] Sun, 10 June 2012 08:13 Go to next message
c0vert7 is currently offline  c0vert7
Messages: 338
Registered: November 2005
Location: Iowa
Karma: 0
Recruit
I installed the new scripts 4.0 beta 5 yesterday and now I cant join like 1/2 the servers... why?

index.php?t=getfile&id=14191&private=0
  • Attachment: meh.jpg
    (Size: 41.98KB, Downloaded 202 times)
Re: New scripts issue... [message #468922 is a reply to message #468921] Sun, 10 June 2012 08:19 Go to previous message
danpaul88 is currently offline  danpaul88
Messages: 5795
Registered: June 2004
Location: England
Karma: 0
General (5 Stars)
The error message says it all really, your version is incompatible with the version the server is running.

Netcode changes between TT builds mean you can't join a server running a different 4.0 version than you. Wait until they update their servers to beta 5 and, in the meantime, play in servers that are up to date or not running 4.0.


http://steamsignature.com/card/1/76561197975867233.png
Previous Topic: [BUG] Char buy
Next Topic: [BUG] Westwood fucked up ;p
Goto Forum:
  


Current Time: Sat Jul 13 19:24:12 MST 2024

Total time taken to generate the page: 0.06700 seconds